Qt 5.2.1 发布

Today, we have released Qt 5.2.1. It provides many improvements over Qt
5.2.0 as well as packages Qt Creator 3.0.1. As a patch release, it does
not add new features and remains binary compatible with Qt 5.2.0.

前提

此次发布是Qt 5.2.1 和Qt Creator 3.0.1。作为一个bug修正版本,Qt 5.2.1
并没有增加一些新的功能,而且和 Qt 5.2.0 保持了二进制兼容性。

qtchart
里的README文件(注意红色标记处)(本人翻译不行。多多见谅,也可以在评论里纠正(
⊙ o ⊙ ))

详细更新日志:


    qtactiveqt:

Qt Charts 5.7.0

Qt Charts module provides a set of easy to use chart components. It
uses
the Qt Graphics View Framework, therefore charts can be easily
integrated
to modern user interfaces.

    qtbase:

System Requirements

  • 澳门新萄京官方网站,Qt 5.4 or newer (Qt5.4或者更高的版本)
  • For QML applications QtQuick 2 is required
    (对于QML程序,QtQuick2是必须的)
  • Manipulating Qt Charts graphs with QML Designer requires Qt Creator
    3.3 or newer (Qt Creator 3.3 或者更高的版本)

    qtconnectivity:

Building

Configure the project with qmake:
    qmake

After running qmake, build the project with make:
    (Linux) make
    (Windows with MinGw) mingw32-make
    (Windows with Visual Studio) nmake
    (OS X) make

The above generates the default makefiles for your configuration, which
is typically
the release build if you are using precompiled binary Qt distribution.
To build both
debug and release, or one specifically, use one of the following qmake
lines instead.

For debug builds:
    qmake CONFIG+=debug
    make
  or
    qmake CONFIG+=debug_and_release
    make debug

For release builds:
    qmake CONFIG+=release
    make
  or
    qmake CONFIG+=debug_and_release
    make release

For both builds (Windows/OS X only):
    qmake CONFIG+=”debug_and_release build_all”
    make

After building, install the module to your Qt directory:
    make install

If you want to uninstall the module:
    make uninstall

网站地图xml地图